Jump to content
ListMessenger Support Forum
  • Announcements

    • matt.simpson

      ListMessenger Support Forum Updated   08/08/2017

      We just wanted to mention that we have just upgraded our support forum software to the latest and greatest version of Invision Community. This will translate to a significantly better experience for users and hopefully a huge reduction in the amount of forum spam that pops up. Forum spam is poison to a support forum such as this because it robs support administrators of time which would have other wise went to providing important responses.
sward

Problem Sending Emails

Recommended Posts

sward    0

I am having issues with sending emails. V 2.2.0 and I have tried in Chrome, Edge and IE 11. Using Windows 10

 

I am an end user so not too clever on anything to do with programming so usually require fairly detailed instructions if anything is to be done.

 

Help appreciated....

Share this post


Link to post
Share on other sites

Hi Sward,

 

Oh, I think I see now. You had an older version of ListMessenger, and you're upgrading to the latest version to try and resolve your issue. Good call. I assume that your other post is priority, so lets continue there and hope it resolves your issue.

 

-Matt Simpson

Share this post


Link to post
Share on other sites
sward    0

OK, hearing nothing through the forum, I decided to re-install 2.2.0 - seems to go in ok, noted that there was a database already, I deleted setup files and looked at the message I wanted to send. I selected the test group clicked on send Message and it comes up with message 'Successfully cancelled'.

 

I tried with 'send to a subscriber', it will recognise the email address but will not send.

 

Any help gratefully received as I will be forced to change programs if i don't get this sorted in a day or two.

 

Thanks....

Share this post


Link to post
Share on other sites

Hi sward,

My first suggestion will always be to run the latest version of ListMessenger, as bugs have been resolved. Perhaps ones that you're encountering.

 

If you're running PHP4 there isn't much that can be done. Minimum system requirements for ListMessenger are PHP5.1+.

 

Matt Simpson

Share this post


Link to post
Share on other sites
sward    0

Heh Matt, can we talk direct? This is weird as nothing has changed with the website or hosting. Seems odd that the send button is now 'cancelling'

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×