Jump to content
ListMessenger Support Forum
  • Announcements

    • matt.simpson

      ListMessenger Support Forum Updated   08/08/2017

      We just wanted to mention that we have just upgraded our support forum software to the latest and greatest version of Invision Community. This will translate to a significantly better experience for users and hopefully a huge reduction in the amount of forum spam that pops up. Forum spam is poison to a support forum such as this because it robs support administrators of time which would have other wise went to providing important responses.

Search the Community

Showing results for tags 'database'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ListMessenger Central
    • ListMessenger News and Updates
    • Pre-Sales Questions
  • ListMessenger 2.2 Categories
    • ListMessenger 2.2 Program Support
    • ListMessenger 2.2 Suggestions & Feedback
    • ListMessenger 2.2 Bug Reporting

Found 3 results

  1. I am trying to install to my website, but I keep getting hung at the creation of the DB. I get ListMessenger was unable to connect to the database server using the provided database connection information. Database Server Response Access denied for user 'swift'@'%' to database 'listmessenger' I know that my credentials are correct as I can log in through various other means. I have tried it several different ways and tried creating the DB through my server control panel and then trying to access it. No luck either way. Is there some other support or an installation service available?
  2. No problem with ListMessenger at all. Just sent out a mailing of over 400 emails and pretty much everyone arrived safely. But I want to add a password to the subscribers details. I've tried adding a new field to the database and then adding a custom field with that name on ListMessenger but I get an error message telling me to look at the log. Can't find the log to check that. And if I do it the other way round - just add the field in Listmessenger and try adding a subscriber I get the same message. Not sure that's clear but I'm sure someone has the answer. Thanks
  3. Hello- we accidentally reset the passwords for the database that ListMessenger uses at the host. Since I was not the person that set up the ap, I don't know where to set the new passwords. Please let me know what to do. Thanks!
×