Jump to content
ListMessenger Support Forum
  • Announcements

    • matt.simpson

      ListMessenger Support Forum Updated   08/08/2017

      We just wanted to mention that we have just upgraded our support forum software to the latest and greatest version of Invision Community. This will translate to a significantly better experience for users and hopefully a huge reduction in the amount of forum spam that pops up. Forum spam is poison to a support forum such as this because it robs support administrators of time which would have other wise went to providing important responses.

Search the Community

Showing results for tags 'help'.

The search index is currently processing. Current results may not be complete.


More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ListMessenger Central
    • ListMessenger News and Updates
    • Pre-Sales Questions
  • ListMessenger 2.2 Categories
    • ListMessenger 2.2 Program Support
    • ListMessenger 2.2 Suggestions & Feedback
    • ListMessenger 2.2 Bug Reporting

Found 2 results

  1. We recently installed a fresh copy of ListMessenger Lite to manage a mailing list on travelgasm.com. We currently are using the free open source PoMMo app, but it is showing its age and we would like to be able to upgrade to the paid version of ListMessenger Pro after being able to determine whether or not ListMessenger will meet our needs. We did not receive any error messages during installation (other than that your registration server could not be contacted and that we would "get a star" for informing the company). It looks like the corresponding MySQL database was populated correctly by taking a peek with phpMyAdmin. Unfortunately, when we try to login as an administrator through the front end, it just reloads the page rather than logging in or delivering an error message, either one. Adblock already was turned off, but we also tried on two other browsers that don't have an ad blocker installed at all. We tried two different Macs and an iPad, but the result is the same, so it doesn't appear to be a client side issue. We've read this post on your support forums where other users are encountering the same issue, but don't understand the instructions about how to determine whether or not PHP is the problem. Can you please provide step-by-step instructions about how to evaluate the PHP configuration? Alternately, can you provide the free installation service that you advertise on your site for new customers? Thank you for your assistance. We look forward to having the software installed properly and to the possibility of becoming a paying customer and perhaps even the possibility of promoting your software to other travel bloggers, too.
  2. Hello, We have been using List Messenger for a long time, and we recently updated and relaunched our website. Now we can not get to List Messenger, and our webmaster has no idea what List Messenger is, and is asking for some sort of license number. PLease help! We need this up and running ASAP! Thank you. ~Ariel R.
×