Jump to content
ListMessenger Support Forum

SteveAx

Forum Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SteveAx

  • Rank
    Poster
  1. I am running version 2.2.0 on a web host running PHP 5.6.30... they will be upgrading to PHP 7.0.18 shortly. Will this cause any issues? Do I need to so anything to prepare for this? Thanks, Steve
  2. I should also mention that the image appears in the HTML preview when sending... using ver 2.2.0
  3. Hello, I have started having an issue where 2 spaces are inserted into the code that is in the HTML template I am using when I send.. I have tried several things (resaving the templates, etc) and continue to get 2 spaces inserted into the url of an embedded image... so the final email has a broken image in it. Any ideas? Steve
  4. I will check with the host since I don't believe I have access to that log. There is no .htaccess file in the directory. Host just provided the following: Over the last 18 months we have been upgrading the software used by our servers. At this time approximately 90% of our accounts have been moved over to the upgraded systems. Before any move is done a scan is run over the site to look for any known problems. If any are found the account is not moved. In the case of these two sites there appears to be an undiscovered problem and so we are in the process of moving your sites back to the old servers. So for now it seems that this is not going to be an issue for me... I have no answer as to why it was happening. Hello, So my host has put me back on the original servers they moved me from temporarily and send this email RE: the 500 Server Error issue when logging in: The error logs for the new servers are in the logs/ directory of the account (they are broken into a separate log file for each virtual host so any pertinent data should be logged there). However, the information at this log level is not very useful. For example, I see in the XXXX.com/logs/error.log the following entry that corresponds with an ISE being thrown when I was accessing the site: [Wed Mar 31 09:24:47 2010] [warn] (104)Connection reset by peer: mod_fcgid: read data from fastcgi server error. [Wed Mar 31 09:24:47 2010] [error] [client xxx.xxx.xxx.x] Premature end of script headers: php-fcgi-wrapper, referer: http://www.XXXX.com/listmessenger/index.php This generically corresponds to a full crash of PHP, something like a PHP module failed or the process itself had a coredump. The odd thing is (and this may mean something to the developer), if you logged in with the correct credentials and got the ISE but then refreshed the page (resubmitting the data) it would load the actual program and looked fine. It may have something to do with how the session was created or managed. I will need to figure out what is going on at some point since the server I am on will be phased out at some point soon.
  5. I will check with the host since I don't believe I have access to that log. There is no .htaccess file in the directory. Host just provided the following: Over the last 18 months we have been upgrading the software used by our servers. At this time approximately 90% of our accounts have been moved over to the upgraded systems. Before any move is done a scan is run over the site to look for any known problems. If any are found the account is not moved. In the case of these two sites there appears to be an undiscovered problem and so we are in the process of moving your sites back to the old servers. So for now it seems that this is not going to be an issue for me... I have no answer as to why it was happening.
  6. Sorry.. yes I did create a php.ini file with the code to disable and I got the same results.
  7. Actually my host is running 5.2.4-2ubuntu5.10
  8. FYI the host just replied to my question about the version of Ubuntu with the following: We are running Ubuntu 8.04 Server 32 bit with all the patched software in place (Apache2, PHP, etc) via its package manager. In particular PHP is their specific 5.2.4- 2ubuntu5.10 version. I have no idea what that means or if it helps at all... just thought I would pass it along
  9. sorry, yes I did create a php.ini file with "suhosin.session.encrypt=off' in it and uploaded to the listmessenger directory and had exactly the same issue.
  10. Hi All, So my host has been causing major trouble and not supporting me at all.. and I am about to lose clients because of it.. I need to know who has a AWESOME hosting company that you are using for Listmessenger... I need one that doesn't have limits on the amount of messages sent. Please help Thanks. Steve
  11. Okay.. that link isn't really the same issue that I am having... and I am not hosting myself so what do you suggest I tell/ask the host? Thanks
  12. http://www.worthyconcepts.com/JMohrListmessenger/PHPTEST.php Thanks!
  13. Yes I can send single messages.. it sends the redirects back to the send page like it should... I assume they are using that version since when I run phpversion() that is what it says.. sad thing is they said the 'upgraded' to that. I will try what you recommended and let you know. Thanks! Removed all flush() funstions from the sender.php file and am having the same results... hangs on each batch and doesn't move forward at all. Any other ideas?
  14. I will check with the host since I don't believe I have access to that log. There is no .htaccess file in the directory.
  15. Yes I can send single messages.. it sends the redirects back to the send page like it should... I assume they are using that version since when I run phpversion() that is what it says.. sad thing is they said the 'upgraded' to that. I will try what you recommended and let you know. Thanks!
×
×
  • Create New...