Jump to content
ListMessenger Support Forum
David1234

Issue In 2.2.1 Sending Emails Using Smtp

Recommended Posts

Hi Matt,

 

Hope all is well.

 

Reading older posts I noted that there were a few SMTP issues in the older versions of Listmessenger so I recently upgraded to 2.2.1 and have no issues sending via PHP. My ISP however has asked me to stop sending via PHP but rather to use SMTP as they've setup a specific server just for bulk mail outs.

 

Anyway when I try send using SMTP I get the following error message: SMTP Error: Could not connect to SMTP host.

Over the last few days I have been troubleshooting with my ISP and they have been running various tests on their side to try figure out why things are not working.

 

What they discovered was even though the SMTP host has been specified in the listmessenger configuration, the "connection" is being made to the local mail server.

 

What do we need to do to get this going.

 

Please let me know.

 

Thank you,

 

David

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...