Jump to content
ListMessenger Support Forum
Nat

Php7 Support

Recommended Posts

Matt when are we going to see some support for PHP7 I love LM and have it running on several sites, but we need a version that supports PHP7 

Share this post


Link to post
Share on other sites

Hey Nat! Great to hear from you. Please let me apologize for the lack of response on this matter; I have been busy with life. A great wife, 3 amazing kids, and a really good career building open source software to support Medical Education. ListMessenger is important to me, but there's just not enough time in a day to get to it all. I was just talking to Karla about this though, and I'm going to commit to a few days in late December to update ListMessenger to address these issues and also take the opportunity to update some core components. We use it at work as well, and are upgrading to PHP7 soon. This will be important.

I hope all is well. Talk soon! Matt Simpson

Share this post


Link to post
Share on other sites

Thanks Matt, glad that life is going well.. Not sure how old LM is, but know I have been using it since the early days.

Looking forward to the updates..

Share this post


Link to post
Share on other sites

Certainly top of my list now that my server migration is complete. Sorry for the delay, this is affecting me too now we are running PHP 7.2

 

Sincerely, Matt Simpson

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×